Sicherheitsupdate: Packprogramm 7-Zip ist für Speicherfehler anfällig

Das Open-Source-Packprogramm 7-Zip enthält eine Sicherheitslücke. Gelingt eine Attacke, könnten Angreifer Schadcode ausführen. Die neue abgesicherten Version 18.05 schafft Abhilfe.

Link zum vollständigen Artikel:

https://www.heise.de/security/meldung/Sicherheitsupdate-Packprogramm-7-Zip-ist-fuer-Speicherfehler-anfaellig-4041420.html?wt_mc=rss.ho.beitrag.atom

Urheber:

Heise Medien GmbH & Co. KG