Sicherheitslücke in allen Node.js-Versionen

Eine Sicherheitslücke macht viele Node.js-Anwendungen anfällig für Denial-of-Service-Attacken. Die Entwickler haben korrigierte Versionen von Node.js 4, 6, 7 und 8 bereitgestellt und raten dringend zum Update.

Link zum vollständigen Artikel:

https://www.heise.de/ix/meldung/Sicherheitsluecke-in-allen-Node-js-Versionen-3775843.html?wt_mc=rss.ho.beitrag.atom

Urheber:

Heise Medien GmbH & Co. KG